Tuesday, July 2, 2013

AppFabric – Pre Requisites

AppFabric is available for free and can be downloaded from the following Microsoft’s site

The following are the pre requisites for installing AppFabric caching.

Supported Operating System
Windows Server AppFabric can be installed on the following operating systems:
Windows 7
Windows Server 2008 R2
Windows Server 2008 Service Pack 2
Windows Vista Service Pack 2

Supported Architectures:
32-bit (x86)
64-bit (x64)

Hardware requirements:
Minimum Hard Disk Space: 2GB
Computer with an Intel Pentium-compatible CPU that is 1 GHz or faster for single processors; 900 MHz or faster for dual processors; or 700 MHz or faster for quad processors.

Software requirements:
All features of Windows Server AppFabric require a .NET Framework version to function. The specific version required is dependent on which features you wish to use:
Hosting services require Microsoft .NET Framework 4
Hosting administration requires Microsoft .NET Framework 4
Caching service requires Microsoft .NET Framework 4 and optionally requires Microsoft .NET Framework 3.5 Service Pack 1
Cache client requires either Microsoft .NET Framework 4 or Microsoft .NET Framework 3.5 Service Pack 1
Cache administration requires Microsoft .NET Framework 4
Internet Information Services (IIS) 7
Internet Information Services (IIS) 7 Hotfix #980423
IIS Web Deployment tool
Windows PowerShell 2.0 (final version) (this is not required for Windows 7 and Windows Server 2008 R2 users)

Search Flipkart Products:

No comments: